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Statuses on Travel Authorizations and Expense Reports

Statewide Management, Accounting and Reporting Tool




	
Date 
	
03/01/2024 – There has not been a job aid for statuses for travel authorizations.  The last update of this job aid for expense reports was 05/27/2014.  

If you find errors or omissions or have other suggestions for this job aid, please log a Kansas Service Desk ticket with Expense as the Category.
	

	
Purpose

	
This job aid discusses:

· Status values on travel authorizations and expense reports.

· Navigation to travel authorizations and expense reports based on their status.

· When the status shows for travel authorizations and expense reports.

· Processing travel authorizations and expense reports based on their status.

· Encumbrances based on the travel authorization status.


	
Overview

	
Travel Authorization and Expense Report Status Values

The status is used for both a travel authorization (TA) and an expense report (ER) unless otherwise stated.  The status when returned from a query is shown after the dash in capital letters.

· Pending – PND

· Submitted for Approval – SUB

· Approvals in Process – PAR

· Approved – APR, for TAs only

· Approved for Payment – APY, for ERs only

· Staged – STG, for ERs only

· Paid – PD, for ERs only

· Closed – CLS

· Denied – DEN


Navigation to create a TA:  Expenses > Travel Authorizations > Create/Modify > Add a New Value.

Navigation to create an ER:  Expenses > Expense Reports  > Create/Modify > Add a New Value.  


	
Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Pending – 
PND
	
Navigation to access a TA in Pending status:  Expenses > Travel Authorizations > Create/Modify > [select tab] Find an Existing Value. 

Navigation to access an ER in Pending status:  Expenses > Expense Reports  > Create/Modify > [select tab] Find an Existing Value.  


Pending status shows when:

· A TA or an ER has been created and saved by the employee or their proxy/authorized user. 

· A TA or an ER has been withdrawn by the employee or their proxy/authorized user.

· A TA or an ER has been sent back by an approver in the approval workflow.


To continue processing a TA in Pending status, make any revisions and submit/resubmit the TA for approval which will set the status to Submitted for Approval.  

To continue processing an ER in Pending status, make any revisions and submit/resubmit the ER for approval which will set the status to Submitted for Approval.

The employee or their proxy/authorized user who submits a TA or an ER cannot also be the HR Supervisor/first level approver for the TA or ER.

Navigation to add a proxy/authorized user:  Expenses > Employee Info & Security > Security > Authorize Expense Users.


To discontinue processing a TA in Pending status, delete it.  Navigation:  Expenses > Travel Authorizations > Delete.

To discontinue processing an ER in Pending status, delete it.  Navigation:  Expenses > Expense Reports > Delete.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.


Encumbrances:  Funds are not encumbered for a TA in Pending status.  





	
Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Submitted for Approval – SUB


	
Navigation to access a TA in Submitted for Approval status:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions.

Navigation to access an ER in Submitted for Approval status:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions.

A TA or an ER in Submitted for Approval status can only be accessed by an approver in the approval workflow. 


Submitted for Approval status shows when:

· A TA or an ER has been submitted for approval and has been automatically routed via approval workflow to the HR Supervisor/first level approver for approval. 


To continue processing a TA in Submitted for Approval status, the approver should approve the TA which will set the status to Approvals in Process.   

To continue processing an ER in Submitted for Approval status, the approver should approve the ER which will set the status to Approvals in Process.   


To discontinue processing a TA in Submitted for Approval status, withdraw the TA which will set the status back to Pending.  Navigation:  Expenses > Travel Authorizations > View.

To discontinue processing an ER in Submitted for Approval status, withdraw the ER which will set the status back to Pending.  Navigation:  Expenses > Expense Reports > View.  
  
Once the TA or ER is withdrawn and in Pending status, it can be modified and resubmitted for approval, resubmitted to route via updated approval workflow, deleted, or notes and attachments can be added to or deleted from it.  

A TA or an ER in Submitted for Approval status can only be withdrawn by the employee or their proxy/authorized user.  Navigation to add a proxy/authorized user:  Expenses > Employee Info & Security > Security > Authorize Expense Users.


Encumbrances:  Funds are encumbered for a TA in Submitted for Approval status once the TA has passed budget check.





	
Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.


	
Approvals in Process – PAR

	
Navigation to access a TA in Submitted for Approval status:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions.

Navigation to access an ER in Approvals in Process status:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions.

A TA or an ER in Approvals in Process status can only be accessed by an approver in the approval workflow. 


Approvals in Process status shows when:

· A TA or an ER has been approved by the HR Supervisor/first level approver and has been automatically routed via approval workflow to the Department Expense Manager/second level approver for approval. 

· A TA or an ER has been approved by the Department Expense Manager/second level approver and has been automatically routed via approval workflow to the Agency Fiscal Office/third level approver for approval. 


To continue processing an TA in Approvals in Process status, the approver should approve the TA.  If the approval is by the Department Expense Manager/second level approver, the approval will not change the status, it will remain Approvals in Process. If the approval is by the Agency Fiscal Office/third level approver, the approval will set the status to Approved.

To continue processing an ER in Approvals in Process status, the approver should approve the ER.  If the approval is by the Department Expense Manager/second level approver, the status will remain Approvals in Process. If the approval is by the Agency Fiscal Office/third level approver, the approval will set the status to Approved for Payment. 

On an ER or a TA, if the Department Expense Manager/second level approver is also the Agency Fiscal Office/third level approver, approval by the Department Expense Manager/second level approver will automatically approve as the Agency Fiscal Office/third level approver and the approval will set the status to Approved.


To discontinue processing a TA in Approvals in Process status, the approver should Send Back the TA which will set the status back to Pending.  Navigation:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions. 

To discontinue processing an ER in Approvals in Process status, the approver should Send Back the ER which will set the status back to Pending.  Navigation:  Expenses > Ex Utilities > Worklist or Expenses > EX Approvals > Approve Transactions.





	
Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Approvals in Process – PAR

(continued)


	
Once the TA or ER is sent back and in Pending status, it can be modified and resubmitted for approval, resubmitted to route via updated approval workflow, deleted, or notes and attachments can be added to or deleted from it.  

The ability to delete a denied TA or ER was removed in December 2018 because it was causing processing issues, it may be restored in a future upgrade.  Rather than deny a TA or an ER, approvers should Send Back the TA or ER which will set the TA or ER status to Pending. 


Encumbrances:  Funds remain encumbered for a TA in Approvals in Process status.




	
Approved – APR

For TAs only

	
Navigation to access a TA in Approved status:  Expenses > Travel Authorizations > View > [Search by] Status, [begins with] Approved.  


This status shows when:

· A TA has been approved by all levels of approvers.


The status will remain Approved until the ER to which the TA is associated is picked up in paycycle which will set the status to Closed.

To modify a TA in Approved status, navigate to:  Expenses > Travel Authorizations > Modify Approved Travel Auth.  


To cancel a TA in Approved status, cancel the TA which will set the status to Closed.  Navigation:  Expenses > Travel Authorizations > Cancel.


Encumbrances:  Funds remain encumbered for a TA in Approved status until the ER to which the TA is associated to is in Submitted for Approval status and has passed budget check.  At that time, the funds are released/liquidated.





	
Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Approved for Payment – APY

For ERs only 


	
Navigation to access an ER in Approved for Payment status:  Expenses > Expense Reports > View > [Report Status = ] Approved for Payment.


Approved for Payment status shows when:

· An ER has been approved by all levels of approvers.


To continue processing an ER in Approved for Payment status, no action is necessary.  The status will remain Approved for Payment until picked up in paycycle for payment which will set the status to Staged.


To modify an ER in Approved for Payment status which has not been posted to the GL, navigate to:  Expenses > Expense Reports > Modify Approved Transactions.  

An ER which has not been posted to the GL will have a Post State of Not Applied and will not have ER accounting entries.

To modify an ER in Approved for Payment status which has been posted to the GL:

· Mark the ER for unpost, navigate to:  Expenses > EX Accounting > View/Adjust Accounting Entries > Mark Expense Report for Unpost.  

The ER will be unposted as part of paycycle.  To expedite the unpost, log a Kansas Service Desk ticket for assistance.

· Modify the ER, navigate to:  Expenses > EX Accounting > View/Adjust Accounting Entries > Update Unposted Expense Report. 

An ER which has been posted to the GL will have a Post State of Posted and will have ER accounting entries.


To stop an ER in Approved for Payment status so that it does not pick up in paycycle for payment, check the Hold Payment box on the appropriate row on the employee’s EX Employee Profile-Bank Accounts tab and log a Kansas Service Desk ticket for assistance.  Navigation:  Expenses > Employee Info & Security > Update Profile.  






	

Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Staged – STG

For ERs only


	
Navigation to access an ER in Staged status:  Expenses > Expense Reports > View > [Report Status = ] Staged.  


This status shows when:

· An ER has been picked up in paycycle for payment.


The status on an ER in Staged status will remain Staged until overnight when the status will change to Paid.  




	
Paid – PD

For ERs only


	
Navigation to access an ER in Paid status:  Expenses > Expense Reports > View > [Report Status = ] Paid.  


This status shows when:

· An ER has been paid.


To modify the chartfields for an ER in Paid status, create a journal ER.   Navigation:  Expenses > EX Accounting > Create Journal Expense Report or Expenses > Expense Reports > Create Journal Expense Report.





	

Status

	
Navigation to a TA or an ER – When the Status Shows – Processing – Encumbrances

A TA in any status can be viewed from Expenses > Travel Authorizations > View.  An ER in any status can be viewed from Expenses > Expense Reports > View.  

A deleted TA or ER leaves no audit trail and cannot be viewed or processed.
 

	
Closed – CLS


	
Navigation to access a TA in Closed status:  Expenses > Travel Authorizations > View > [Search by] Status, [begins with] Closed.  

Navigation to access an ER in Closed status:  Expenses > Expense Reports > View > [Report Status = ] Closed.  


This status shows:

· When a TA has been canceled.

· On a TA, when the associated ER has been picked up in paycycle. 

· When an ER has been closed.


A TA or an ER in Closed status cannot be further processed.  


Encumbrances:  Funds are released/liquidated for a TA in Closed status.




	

Denied – DEN


	
Navigation to access a TA in Denied status:  Expenses > Travel Authorizations > View > [Search by] Status, [begins with] Denied. 

Navigation to access an ER in Denied status:  Expenses > Expense Reports > View > [Report Status = ] Denied. 


This status shows when:

· A TA or an ER has been denied by an approver in the approval workflow.


A TA or an ER in Closed status cannot be further processed.  

The ability to delete a denied TA or ER was removed in December 2018 because it was causing processing issues, it may be restored in a future upgrade.  Rather than deny a TA or an ER, approvers should Send Back the TA or ER which will set the TA or ER status to Pending. 


Encumbrances:  Funds are released/liquidated for a TA in Denied status.
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